Follow us on Facebook Follow us on Twitter Watch us on YouTube
banner
Results 1 to 2 of 2
  1. #1
    OmegaZero
    Guest

    Default Time issues [Solved]



    Ok, at first the clock on this forum was 2 minutes off, as I said earlier.

    Now, it's just driving me mad.

    For some reason my timezone is screwed up, I changed it to -7 and -6 both apparently have the same time on them, then I tryed -5 and -8 and they were both 2 hours off my time. My orginal timezone is -6 central time...

    Here are some screenshots from just now, and yesterday.

    Todays:



    Yesterday, or today. I forgot >_>


  2. #2
    Member

    Join Date
    Jul 2006
    Age
    38
    Posts
    282
    Thanks
    0
    Thanked: 0 Times in 0 Posts

    Default

    I believe this is a server (host) issue and is out of our hands,

    sorry but you will have to bare with this till the host finishes upgrading.



    best regards:

 

 

Similar Threads

  1. Need help [Solved]
    By Coffinlure in forum Help Desk & Bug Reporting
    Replies: 6
    Last Post: 08-08-2008, 07:30 PM
  2. Need help [Solved]
    By SMpurista in forum Help Desk & Bug Reporting
    Replies: 1
    Last Post: 18-06-2008, 09:37 AM
  3. Chat Issues. [Solved]
    By RaynaRose in forum Help Desk & Bug Reporting
    Replies: 6
    Last Post: 16-02-2008, 05:26 PM
  4. wtf!!!!!! [Solved]
    By The Sandman in forum Help Desk & Bug Reporting
    Replies: 9
    Last Post: 19-09-2007, 11:14 AM
  5. can anyone help please? [Solved]
    By Killer in forum Help Desk & Bug Reporting
    Replies: 17
    Last Post: 26-04-2007, 01:05 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT +10. The time now is 07:30 AM.